Confirmada una vulnerabilidad en dispositivos Apple que permite el robo de cualquier información

91

Apple ha admitido en un comunicado la vulnerabilidad crítica de los procesadores que usan algunos de sus dispositivos. La empresa estadounidense ha detallado que los códigos maliciosos Meltdown y Spectre “se aplican a todos los procesadores modernos y afectan a casi todos los dispositivos informáticos y sistemas operativos”.

“Todos los sistemas Mac y dispositivos iOS están afectados”, han indicado desde el gigante tecnológico. No obstante, han acotado que por el momento “no hay” casos registrados en los que el ‘malware’ se aprovechara de esta vulnerabilidad para infectar a usuarios.

Dado que la ejecución de muchos de estos ‘malwares’ requiere la descarga de una aplicación maliciosa en el dispositivo Mac o iOS, Apple recomienda “descargar solo el ‘software’ de fuentes confiables, como App Store”.

La compañía californiana ha detallado que Meltdown y Spectre aprovechan una característica moderna de rendimiento de la unidad central de procesamiento (CPU, por sus siglas en inglés) llamada ejecución especulativa. Esta sirve para mejorar la velocidad de la CPU operando múltiples instrucciones a la vez, incluso en un orden diferente al de cuando llegaron a la CPU.

Los mencionados códigos maliciosos abusan de la ejecución especulativa para acceder a la memoria privilegiada desde un proceso de usuario menos privilegiado, como una aplicación maliciosa que ya está operando en un dispositivo, han explicado.